About login

We tried to make OpenKM as intuitive as possible, but an advice is always welcome.
Forum rules
Please, before asking something see the documentation wiki or use the search feature of the forum. And remember we don't have a crystal ball or mental readers, so if you post about an issue tell us which OpenKM are you using and also the browser and operating system version. For more info read How to Report Bugs Effectively.
Post Reply
oneuser
Fresh Boarder
Fresh Boarder
Posts: 1
Joined: Wed May 19, 2021 6:22 am

About login

Post by oneuser »

Hi,
Recently tested in the OpenKM,Normal use after the installation, but has two problems with logging in:
1、 It's slow to open the page with IE and Firefox browsers, usually requiring loading for about 15 seconds to display the login interface, and chrome is slightly faster (within 5 seconds) .

2、 enters the user name and password, the page is loaded for a long time after clicking the login. You must refresh the page and log in again or click the login button again to log in normally.

Have you have a similar problem ?

other info:
OpenKM version 6.3.10 Community
Browser: IE/Firefox/Chrome
OS: CentOS 8.3
4 vCPU on a VMWare Server
8192 MB Memory
800GB Hard-Disk
LDAP configuration:
https://docs.openkm.com/kcenter/view/ok ... les.html

Thanks.
jllort
Moderator
Moderator
Posts: 11512
Joined: Fri Dec 21, 2007 11:23 am
Location: Sineu - ( Illes Balears ) - Spain
Contact:

Re: About login

Post by jllort »

1- I encoura drop IE from your system and use mozilla or chrome.

2- about slow login with AD read https://docs.openkm.com/kcenter/view/ok ... bletologin ( that happens in 99% because not fine configuration with internal domain resolution -> in the previous documentation section explain how to overpass this issue what usually is not clear how to solve by system administrators )
Post Reply