Deploying Community Dev on Virtual Box Issue

Problems with installing OpenKM? No problemo, the solution is closer than you think.
Forum rules
Please, before asking something see the documentation wiki or use the search feature of the forum. And remember we don't have a crystal ball or mental readers, so if you post about an issue tell us which OpenKM are you using and also the browser and operating system version. For more info read How to Report Bugs Effectively.
Post Reply
augustodelucena
Fresh Boarder
Fresh Boarder
Posts: 1
Joined: Tue Feb 04, 2020 1:31 am

Deploying Community Dev on Virtual Box Issue

Post by augustodelucena »

Hey guys!

I wanna give a go to OpenKM and check if it meets my project requirements. I had worked with other software and I was so excited to try it out but I'm getting an error when importing the appliance from the OVA file. It's annoying as I have tried to download the 13gb OVA file twice and checked the hash sum, the error still persists though.

I tried to reinstall Virtualbox, downloaded the OVA file twice and changed it's location too but nothing has changed.

Please help me out, thanks in advance!

Virtualbox 6.1.2 on Win 10
Latest OVA from the download section.
Attachments
openkm linux vm error.png

jllort
Moderator
Moderator
Posts: 11151
Joined: Fri Dec 21, 2007 11:23 am
Location: Sineu - ( Illes Balears ) - Spain
Contact:

Re: Deploying Community Dev on Virtual Box Issue

Post by jllort »

Rename .ova file as .tar and try to extract. If you can not extract the file then it means the file was not correctly downloaded.

If you success extracting the files into, you can directly use them for creating the VM ( but I suggest with OVA in almost cases should working )

Post Reply