Search found 37 matches

by LauryMenton
Mon Jul 26, 2021 3:21 pm
Forum: Usage
Topic: [SOLVED] OCR not extracting text from PDFs, but scanned correctly
Replies: 5
Views: 2472

Re: OCR not extracting text from PDFs, but scanned correctly

The OCR is now working properly.

I just needed to, as you suggested to me:
1. Configure 'tesseract' as the primary OCR tool. (system.ocr)
2. Install missing language pack for 'spanish', as I thought it was already installed/included during installation of OpenKM.

Solved. And thanks again!
by LauryMenton
Thu Jul 22, 2021 2:52 pm
Forum: Usage
Topic: [SOLVED] OCR not extracting text from PDFs, but scanned correctly
Replies: 5
Views: 2472

Re: OCR not extracting text from PDFs, but scanned correctly

Already checked, forgot to mention it.

After telling the UUID, path and uploading it, nothing is shown. Just the grid below but without any value set.

The text extractor seems to be: com.openkm.extractor.AbbyTextExtractor, as shown there.
by LauryMenton
Sun Jul 18, 2021 6:19 pm
Forum: Usage
Topic: [SOLVED] OCR not extracting text from PDFs, but scanned correctly
Replies: 5
Views: 2472

[SOLVED] OCR not extracting text from PDFs, but scanned correctly

Hello, I have a problem with the text extractor from OpenKM (CE) not extracting the text from any PDF correctly. But it process all of them correctly (checked from Administration panel). As an example, this is one of the documents that was successfully analyzed by OCR, but the 'NDC_TEXT' column does...
by LauryMenton
Fri Jul 09, 2021 10:14 pm
Forum: Configuration
Topic: Can the 'label' attribute from 'separator' element be deleted?
Replies: 3
Views: 1190

Can the 'label' attribute from 'separator' element be deleted?

Hello, I would like to add a separator between some metadata elements, but showing a continuous line. I mean, no blank space for label (like shown on picture). https://i.imgur.com/zundiFC.jpg <separator label="" name="okp:bank.separator" /> Can the "label" attribute be ...
by LauryMenton
Wed Jul 07, 2021 6:48 am
Forum: Usage
Topic: [SOLVED] Fail to restore MySQL dump
Replies: 3
Views: 1360

Re: Fail to restore MySQL dump

Thank you for your reply, but it was failing because a 'warning' msg was written into the DB, maybe, for debbuging purposes.

So, after deleting that line (nº 1) from the DB dump file, the DB was restored succesfully.

Image
by LauryMenton
Mon Jun 28, 2021 8:10 pm
Forum: Usage
Topic: [SOLVED] Fail to restore MySQL dump
Replies: 3
Views: 1360

[SOLVED] Fail to restore MySQL dump

Hello, I'm trying to restore the dump, as explained in the official doc, but it fails. I can create the dump and create user without errors, but when I try to restore the DB into the new (blank) DB, it shows me a 'TTY' error: Some like: " The input device is not a TTY ". I tried, as shown ...
by LauryMenton
Sun Jun 13, 2021 10:41 am
Forum: Uso
Topic: Chequear un checkbox automaticamente.
Replies: 6
Views: 5208

Re: Chequear un checkbox automaticamente.

jllort wrote: Sun Jun 13, 2021 9:58 am El valor debería ser true en la definiciónd el XML, comparte la definición para que le podamos hechar un ojo.
Así es como lo estoy intentado...

Image

Image
by LauryMenton
Sat Jun 12, 2021 10:37 pm
Forum: Uso
Topic: Chequear un checkbox automaticamente.
Replies: 6
Views: 5208

Re: Chequear un checkbox automaticamente.

Siento revivir este antiguo post, pero cómo se haría desde el editor XML? He intentado, por ejempo: value="true", y no funciona.
by LauryMenton
Sat Jun 12, 2021 10:25 pm
Forum: Configuration
Topic: Description attribute for checkbox metadata not working
Replies: 1
Views: 1257

Description attribute for checkbox metadata not working

I was trying to add the 'description' attribute for the checkbox metadata element, but it fails to save changes. https://docs.openkm.com/kcenter/view/okm-6.4/metadata-checkbox-field.html https://i.imgur.com/EHtLD5x.jpg https://i.imgur.com/4h7Nmvf.jpg Did someone got it working? I'm using OpenKM CE 6...
by LauryMenton
Sat Jun 12, 2021 9:59 pm
Forum: Configuration
Topic: [SOLVED] Metadata group items not displaying correctly
Replies: 1
Views: 1153

Re: Metadata group items not displaying correctly

Solved it. I forgot to specify 'okp:xxx.input#'.
by LauryMenton
Sat Jun 12, 2021 11:16 am
Forum: Configuration
Topic: [SOLVED] Metadata group items not displaying correctly
Replies: 1
Views: 1153

[SOLVED] Metadata group items not displaying correctly

I have created the following metadata groups, but some are not displaying correctly.

Image

Image

Image

I think all is correct, so I cannot find the error in the code.
by LauryMenton
Fri Jun 11, 2021 3:42 pm
Forum: Configuration
Topic: Force OpenKM to work under HTTPS
Replies: 1
Views: 1224

Force OpenKM to work under HTTPS

Hello community, I just installed the docker container of OpenKM (Community Edition), and configured it to be able to work and load under HTTPS requests (+ SSL certificate), using a custom domain. It was installed as a Docker container in an unRAID server. The HTTPS and its SSL certificate was confi...
by LauryMenton
Thu May 16, 2019 7:36 pm
Forum: Uso
Topic: ¿El órden de las opciones de selección en metadatos importa?
Replies: 1
Views: 7892

¿El órden de las opciones de selección en metadatos importa?

Hola, Quería preguntar un dato curioso referente a los elementos de una selección en un grupo de metadatos. Imaginemos el siguiente grupo, con su menú y opciones a elegir: <property-group label="COLOR" name="okg:colores"> <select label="Colores" name="okg:colores.t...
by LauryMenton
Tue May 14, 2019 3:17 pm
Forum: Usage
Topic: Search by file name using official API
Replies: 2
Views: 1958

Re: Search by file name using official API

I just solved. It.

As an example:

Code: Select all

curl -u okmAdmin:admin -H "Accept: application/json" -X GET \
http://localhost:8080/OpenKM/services/rest/search/findByName?name=file_name
Documentation: https://docs.openkm.com/kcenter/view/ok ... earch.html