Checksum failure in node .....

We tried to make OpenKM as intuitive as possible, but an advice is always welcome.
Forum rules
Please, before asking something see the documentation wiki or use the search feature of the forum. And remember we don't have a crystal ball or mental readers, so if you post about an issue tell us which OpenKM are you using and also the browser and operating system version. For more info read How to Report Bugs Effectively.
Post Reply
e.mueller
Fresh Boarder
Fresh Boarder
Posts: 17
Joined: Tue Feb 17, 2015 1:05 pm

Checksum failure in node .....

Post by e.mueller » Tue Mar 20, 2018 9:09 am

Hi all,
I have exported and imported all data due to the migration from an old server to a new server.
When i start a Repository checker (any Folders), I receive the message "Checksum failure for node" see: Printscreen
does anyone have an idea how I must proceed to solve the problem.
Thanks ans BR
Attachments
Bildschirmfoto 2018-03-20 um 10.09.00.png
Bildschirmfoto 2018-03-20 um 10.01.59.png

jllort
Moderator
Moderator
Posts: 10834
Joined: Fri Dec 21, 2007 11:23 am
Location: Sineu - ( Illes Balears ) - Spain
Contact:

Re: Checksum failure in node .....

Post by jllort » Fri Mar 23, 2018 6:17 pm

What OpenKM version are you using?
Seems all documents fails in version 1.0 what is quite strange.

Can you check, for example, the first document how many versions it has?

jahir
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: Thu Aug 15, 2019 6:41 am

Re: Checksum failure in node .....

Post by jahir » Tue Sep 03, 2019 5:44 am

Hello,
we are also facing the same issue.

Version: 6.3.8 (build: 6702c0f)
Attachments
Capture.JPG
Capture.JPG

jllort
Moderator
Moderator
Posts: 10834
Joined: Fri Dec 21, 2007 11:23 am
Location: Sineu - ( Illes Balears ) - Spain
Contact:

Re: Checksum failure in node .....

Post by jllort » Thu Sep 05, 2019 7:13 pm

I would like and screenshot before you started the verification ( I want to know what options did you checked ).
If I understood, you exported data, installed version 6.3.8, then imported and with repository checker you are getting this error? please confirm the point

jahir
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: Thu Aug 15, 2019 6:41 am

Re: Checksum failure in node .....

Post by jahir » Sun Sep 08, 2019 12:09 pm

Hello,
it's newly installed. nothing exported. after installation Ver-6.3.8, we have added manually few documents through Add document. to make sure everything works good we have checked the repository checker.

jllort
Moderator
Moderator
Posts: 10834
Joined: Fri Dec 21, 2007 11:23 am
Location: Sineu - ( Illes Balears ) - Spain
Contact:

Re: Checksum failure in node .....

Post by jllort » Thu Sep 12, 2019 6:40 am

Add the issue here https://github.com/openkm/document-mana ... tem/issues explaining the steps to reproduce it.

Post Reply