Page 1 of 1

Error getting translation:403

Posted: Thu Sep 07, 2017 7:16 am
by jauwari
Hi Guys,

I need your help in this community. So, when i access my OpenKM from web today i got the error message like this and cannot login into console.

OpenKM Version : OpenKM - Knowledge Management Version: 6.3.1 (build: 8235)
Browser : Mozilla Firefox
OS : CentOS 6.8x64

Code: Select all

Error getting translations: 403
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>403 Forbidden</title>
</head><body>
<h1>Forbidden</h1>
<p>You don't have permission to access /OpenKM/frontend/Language
on this server.</p>
</body></html>
Anybody can help me to solve this issue, i really need help to solve this and appriciate if anyone can help. Thanks before

Re: Error getting translation:403

Posted: Fri Sep 08, 2017 9:23 am
by jllort
1- Take a look at catalina.log if there's some error while starting up the application.
2- Did you used http://ip:8080/OpenKM/ for login ( I suppose you have not written this url directly ? )
3- The url have been shown after logout and the login step ? some description about the steps you followed from browser might give us some clues about the issue ( also screenshots are welcome )

Re: Error getting translation:403

Posted: Mon Apr 26, 2021 9:19 pm
by vazquezm
Hello Guys,
Did you find how to solve this issue?
I did a fresh installation and immediatly ater provide default user and passwort to loggin I have the same message.

thank you for the advise

Re: Error getting translation:403

Posted: Fri Apr 30, 2021 5:31 pm
by jllort
I think it is because the database connection is wrong. Take a look if tables have been created and if you have content in OKM_TRANSLATIONS table. In case wrong database connection should set the repository to create again ( at OpenKM.cfg update the parameter hibernate.hbm2ddl=create )

Finally what database did you choosen?