Update to community version 6.3.9, Office Add-In stopped working

OpenKM has many interesting features, but requires some configuration process to show its full potential.
Forum rules
Please, before asking something see the documentation wiki or use the search feature of the forum. And remember we don't have a crystal ball or mental readers, so if you post about an issue tell us which OpenKM are you using and also the browser and operating system version. For more info read How to Report Bugs Effectively.
Post Reply
pipen
Fresh Boarder
Fresh Boarder
Posts: 6
Joined: Wed Dec 05, 2018 10:05 am

Update to community version 6.3.9, Office Add-In stopped working

Post by pipen »

I updated to the community version 6.3.9. Since then the Office Add-In 6.1.2 has stopped working with Word 2016. According to Docs, it is compatible with version 6.3.2 and higher. Does somebody has any idea?
Christian

pherrera
Junior Boarder
Junior Boarder
Posts: 32
Joined: Wed Oct 12, 2016 1:41 pm

Re: Update to community version 6.3.9, Office Add-In stopped working

Post by pherrera »

Hi,

You verified your configuration data? Check this -> https://docs.openkm.com/kcenter/view/mi ... enKMAdd-In

if the error persists, please share the file "WordAddin.log" located at: "C: \ Users \ [you user] \ Documents \ OpenKM"

pipen
Fresh Boarder
Fresh Boarder
Posts: 6
Joined: Wed Dec 05, 2018 10:05 am

Re: Update to community version 6.3.9, Office Add-In stopped working

Post by pipen »

Yes, I checked the configuration and also tested all versions. Bad credentials keep coming up. I have attached the log file.
WordAddin.docx
(95.98 KiB) Downloaded 99 times

pherrera
Junior Boarder
Junior Boarder
Posts: 32
Joined: Wed Oct 12, 2016 1:41 pm

Re: Update to community version 6.3.9, Office Add-In stopped working

Post by pherrera »

Hi,

Thanks for sharing the error, we will work on a new version of the Addin.

bhagwat
Fresh Boarder
Fresh Boarder
Posts: 1
Joined: Fri Jul 24, 2020 7:59 am

Re: Update to community version 6.3.9, Office Add-In stopped working

Post by bhagwat »

Hi

Please share the update on this. The plugin still not working with community version 6.3.9

pherrera
Junior Boarder
Junior Boarder
Posts: 32
Joined: Wed Oct 12, 2016 1:41 pm

Re: Update to community version 6.3.9, Office Add-In stopped working

Post by pherrera »

Hi

The Add-in is still under development, so be ready to be communicated please.

Post Reply