Joomla explorer connection fails

OpenKM has many interesting features, but requires some configuration process to show its full potential.
Forum rules
Please, before asking something see the documentation wiki or use the search feature of the forum. And remember we don't have a crystal ball or mental readers, so if you post about an issue tell us which OpenKM are you using and also the browser and operating system version. For more info read How to Report Bugs Effectively.
Post Reply
silverspr
Senior Boarder
Senior Boarder
Posts: 68
Joined: Thu Aug 21, 2014 12:58 pm

Joomla explorer connection fails

Post by silverspr » Tue Mar 13, 2018 4:52 am

HI, Joomla explorer works connecting to OpenKM installed on the same server as website i.e. http://localhost:8080/OpenKM. But if I attempt to connect to OpenKM thru JE if OpenKM is not stalled to the same server as the website i.e. http://123.123.36.49:8080/OpenKM, the connection fails. If the URL is opened outside JE, the URL (OpenKM) works as expected.

Will JE only work if OpenKm is installed to the same server as the hosting website?
jeip.PNG
connection fails
jeip.PNG (5.21 KiB) Viewed 183 times

jllort
Moderator
Moderator
Posts: 10018
Joined: Fri Dec 21, 2007 11:23 am
Location: Sineu - ( Illes Balears ) - Spain
Contact:

Re: Joomla explorer connection fails

Post by jllort » Thu Mar 15, 2018 7:54 pm

Try ending the url with "/" might be we have some issue building the url

silverspr
Senior Boarder
Senior Boarder
Posts: 68
Joined: Thu Aug 21, 2014 12:58 pm

Re: Joomla explorer connection fails

Post by silverspr » Thu Mar 15, 2018 10:32 pm

Hi, thanks
Tried your suggestion, although the "/" was entered, the app doesn't save the closing slash "/". After updating and saving the configuration, went back and checked, the "/" wasn't saved. The problem persists JE unable to connect to a server external to the website.

thanks
d

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests