Problème avec la prévisualisation dans OpenKM

OpenKM a de nombreuses fonctionnalités interessantes, mais demande un minimum de configuration pour être pleinement exploité.

Moderator: dedisoft

Forum rules
Avant de poser une question, merci de regarder la documentation du wiki ou d'utiliser la fonction recherche du forum. Et rappelez vous que nous n'avons ni boule de cristal ni possibilité de lire dans les pensées, aussi pensez à spécifier quelle version d'OpenKM vous utilisez ainsi que la version du navigateur web et du système d'exploitation. Pour de plus amples informations lisez Comment reporter un bug efficacement (anglais).
Post Reply
Yann
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Sun Sep 02, 2012 10:12 pm

Problème avec la prévisualisation dans OpenKM

Post by Yann » Sun Sep 02, 2012 10:45 pm

Bonjour,

Je viens d'installer OpenKM 5.1.10 (Build : 7564) sur un serveur sous Windows 2008 server (32 bits - SP2). Le logiciel fonctionne très bien à part pour la prévisualisation des documents.
J'ai tenté d'installer Libre-Office dans un premier temps. Je l'ai finalement désinstallé pour installer OpenOffice 3.4.1. Le check dans la partie Administration d'OpenKM est bon. Mon problème concerne plutôt le lancement d'Openoffice comme un service (voir copie écran ci-dessous). OpenOffice n'apparait pas dans la liste des processus en cours sur le port 2002 (vérification avec netstat -a). J'ai fait des recherches sur le forum OpenKM et sur Google sans avoir trouvé de solution. Avez vous connu le même problème et comment l'avez vous résolu svp ?

Merci de vos retours,

Yann
Attachments
Bug2.jpg
Log au démarrage d'OpenKM

michaeled
Expert Boarder
Expert Boarder
Posts: 101
Joined: Mon Apr 23, 2012 9:37 am

Re: Problème avec la prévisualisation dans OpenKM

Post by michaeled » Thu Sep 06, 2012 3:37 pm

Bonjour,

Pouvez vous faire un copier coller de l'erreur complète que vous rencontrez,

Michael.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest