Page 1 of 1

Problem importing files

Posted: Fri Dec 04, 2020 4:05 pm
by kouadio
Hello,
When I click on the "Add Document" button, the document is imported into the folder of my choice, but the problem is that it automatically launches the group metadata and workflow information forms that the user is entitled to.
I can understand that each time a file is imported, the user fills in the metadata by querying for additional information but not the workflows.
Did I miss anything in the configuration?

Re: Problem importing files

Posted: Sun Dec 06, 2020 4:07 pm
by jllort
Check your profile or automation configuration. The wizard works in the manner you have set in the profile of the user or by automation task.

Re: Problem importing files

Posted: Mon Dec 07, 2020 10:55 am
by kouadio
Hello jllort,

Thank you very much, it works perfectly.
However, in the profile administration interface, when I select a workflow or a metadata group in the wizard area, it is impossible to deselect everything so that no workflow or metadata group is activated. I have to delete the whole profile and recreate it.

Re: Problem importing files

Posted: Wed Dec 09, 2020 10:10 am
by jllort
Click in the selected item again to remove.

Re: Problem importing files

Posted: Wed Dec 09, 2020 2:45 pm
by kouadio
When I click again, the item is still selected. I even changed my browser but it's the same thing, impossible to deselect all the elements.

Re: Problem importing files

Posted: Fri Dec 11, 2020 7:33 pm
by jllort
Try clean browser cache for your OpenKM URL.

Which OpenKM version are you using?

If nothing works, try with Control + right click

Re: Problem importing files

Posted: Mon Dec 14, 2020 9:45 am
by kouadio
Thank you, it works perfectly. Ctrl + left click solved my problem.