Page 1 of 1

Error con Add-in para office

Posted: Sat Jan 17, 2015 3:52 pm
by topo1228
Buenos días,


he intentado utilizar el Add-in para office lo he probado con MSoffice 2007, 2010 y 2013 en ninguna de las 3 versiones he podido lograr que funcione. El problema surge cuando intento editar, cargar un documento porque obtengo el error que esta en la imagen que adjunto, pero al probar la conexión esta es exitosa.

Que puede estar pasando?


Muchas Gracias

Re: Error con Add-in para office

Posted: Sun Jan 18, 2015 11:36 am
by jllort
Si nos miramos el error veremos varias cosas. Primero que se ha denegado conectar contra la url 127.0.0.1:8080 es ahí donde tienes el openkm funcionando ? Que url le has puesto ( fíjate que tienes un botón de test ,que te sirve para comprobar la conexión la url debería ser algo así como http://127.0.0.1:8080/OpenKM en caso de que tengas la aplicación funcionando en el mismo equipo ).

Otro tema es la versión de los ws que se esta utilizando para conectar. Si estas utilizando OpenKM community version 6.2 deberías seleccionar del desplegable la versión "Webservices 1.0+"

Re: Error con Add-in para office

Posted: Mon Jan 19, 2015 2:07 pm
by topo1228
Muchas gracias por la ayuda jllort, seleccione la opción de ws 1.0+ probe la conexión y fallo, después elegí nuevamente comm 6.0+ y probe la conexión y esta fue exitosa, y ahora se trabaja bien en las diferentes versiones tanto 2007, 2010 y 2013.

Gracias

Re: Error con Add-in para office

Posted: Tue Jan 20, 2015 6:40 pm
by jllort
Dependiendo de con que versión de 6.2 estes trabajando, si es muy antigua los WS 1.0 es posible que no sean compatibles. Nosotros recomendamos ir saltando a la 6.3. http://wiki.openkm.com/index.php/Migration_Guide ( ojo siempre backup antes de empezar )

Re: Error con Add-in para office

Posted: Fri Jan 23, 2015 4:15 pm
by topo1228
Gracias jllort.


Ya actualizado y funcionando correctemente

Re: Error con Add-in para office

Posted: Thu Feb 12, 2015 9:39 am
by mountain73
Hi all.

I experience a problem using word add-in:
I am running community version 6.3 of openkm and installed on my PC the OpenKMAddIn-6.1.1 extension.
I performed configuration :
OpenKM version Com 6.0+
entered my user login and password + host address.
I test connection which seems ok: "Connection successfully established - OpenKM 6.3 Community build (8156)."
Still, if I use upload or edit, I got bad credentials errors:
see attachment
error word addon for openkm.png
Do you have an idea?
Thanks a lot.
regards

Mountain73

Re: Error con Add-in para office

Posted: Fri Feb 13, 2015 8:19 am
by mountain73
Hi.
After I restarted my PC, add-in works.
I do not know what happened...
Still it is ok now!

Mountain73

Re: Error con Add-in para office

Posted: Sat Feb 14, 2015 9:22 am
by jllort
There's a possible bug what I've not been able to reproduce but some user explained us. When you change the openkm version - configuration - sometimes internally is still using previous and is need stop & start application to take effect.

Re: Error con Add-in para office

Posted: Thu Jun 23, 2016 5:56 pm
by nochoaj
Buenos Tardes a la comunidad! :D
yo también tengo el mismo problema, no logro hacer la coneccion con el openkm 6.3.1(lo probé con el office 2010 y 2013) y tengo el mismo problema
okm12.png
Se le agradece de antemano la respuesta

Re: Error con Add-in para office

Posted: Sat Jun 25, 2016 2:54 pm
by jllort
En el desplegable de la versión de OpenKM, tienes que utilizar Webservices 1.0 ( esta parte no la tenemos bien documentada, disculpa las molestias, tenemos planificado para cada extensión, addin, etc... tener una sección específica para cada aplicación con su changelog etc... ).

Re: Error con Add-in para office

Posted: Tue Jun 28, 2016 3:47 pm
by nochoaj
Buenos días amigo no logro solucionar el problema, lo probé con Webservices 1.0+,Webservices 2.0+, Com 6.0+ y no logro hacer la conexión, de antemano le agradezco su repuesta, o es necesario alguna configuración en la aplicación?
okm123.png

Re: Error con Add-in para office

Posted: Thu Jun 30, 2016 11:51 am
by jllort
El webservices 1.0 esta correcto, podemos ver la url de conexión que esta utilizando en la configuración, porque creo que eso es lo que esta mal. Debería ser algo del estilo http://192.168.1.35:8080/OpenKM ( para que te sirva de orientación )

Re: Error con Add-in para office

Posted: Thu Jun 30, 2016 4:35 pm
by nochoaj
Ya lo verifique las conexiones y sigo teniendo el mismo problema, o es por que la aplicación esta en un acentos 6.5.

Gracias !!

Re: Error con Add-in para office

Posted: Mon Jul 04, 2016 2:52 pm
by jllort
No tiene nad que ver con que sea una CentOS. Seguro que estas escribiendo la url correctamente, podemos ver un screenshot de la pantalla de configuración de la aplicación ?