No Statistics Icon

Problems with installing OpenKM? No problemo, the solution is closer than you think.
Forum rules
Please, before asking something see the documentation wiki or use the search feature of the forum. And remember we don't have a crystal ball or mental readers, so if you post about an issue tell us which OpenKM are you using and also the browser and operating system version. For more info read How to Report Bugs Effectively.
Post Reply
pokil
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Wed May 25, 2016 8:58 am

No Statistics Icon

Post by pokil » Mon Jun 06, 2016 8:37 am

Hi ,

I have a question , Why after installation, Statistics not render.
Q.png
Please Help

Thanks

jllort
Moderator
Moderator
Posts: 9642
Joined: Fri Dec 21, 2007 11:23 am
Location: Sineu - ( Illes Balears ) - Spain
Contact:

Re: No Statistics Icon

Post by jllort » Tue Jun 07, 2016 6:09 am

Did you restarted OpenKM few minutes before accessing the statics option ? because app needs sometime after restarting service for calculating values, and that could be the reason why is not showing.

pokil
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Wed May 25, 2016 8:58 am

Re: No Statistics Icon

Post by pokil » Wed Jun 22, 2016 3:44 am

Yes, I've run more than three hours
Still can not render ....

pavila
Moderator
Moderator
Posts: 3032
Joined: Tue Dec 11, 2007 6:02 pm
Location: Alicante, Spain
Contact:

Re: No Statistics Icon

Post by pavila » Mon Sep 05, 2016 6:03 am

I'm pretty sure you can see an exception in Tomcat's log. If unsure about the meaning, please follow these steps:

1.- Stop Tomcat
2.- Empty $TOMCAT_HOME/logs directory
3.- Start Tomcat
4.- Try to reproduce the error

Once reproduces, please attach the log zipped.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest