Inicio de Sesion con ROLE_USER

Hemos intentado hacer de OpenKM una aplicación lo más intuitiva posible, sin embargo siempre viene bien algún consejo.
Forum rules
Por favor, antes de preguntar algo consulta el wiki de documentación o utiliza la función de búsqueda del foro. Recuerda que no tenemos una bola de cristal ni poderes mentales, o sea que que para informar sobre un error es necesario que nos indiques tanto la versión de OpenKM que usas como la del navegador y sistema operativo. Para más información consulta Cómo informar de fallos de forma efectiva.
Post Reply
Yosihey
Fresh Boarder
Fresh Boarder
Posts: 10
Joined: Fri Jun 30, 2017 3:07 pm

Inicio de Sesion con ROLE_USER

Post by Yosihey » Tue Jul 11, 2017 8:16 pm

Que tal, al iniciar sesión con un usuario con privilegios de ROLE_USER, me arroja el siguiente mensaje: (Adjunto Imagen)

Quisiera saber si es normal o hay algún problema con el usuario. Ya que con los usuarios de ROLE_Admin no ocurre esto

Gracias
Attachments
user.JPG
user.JPG (24.94 KiB) Viewed 92 times

jllort
Moderator
Moderator
Posts: 9447
Joined: Fri Dec 21, 2007 11:23 am
Location: Sineu - ( Illes Balears ) - Spain
Contact:

Re: Inicio de Sesion con ROLE_USER

Post by jllort » Wed Jul 12, 2017 4:06 pm

Esto es porque desde el punto de vista del usuario con el que te logeas, en el nodo okm:root ( mira la seguridad ) no tiene suficientes privilegios para acceder a el. Probablemente le has quitado el ROLE_USER del okm:root , lo cual es una buena práctica, pero lo tienes que sustituir por otro role que tenga este usuario, para darle privilegios de lectura.

Los usuarios con ROLE_ADMIN son super usuarios y para ellos las limitaciones de seguridad no existen.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest