Search found 28 matches

by ravinauluri
Mon Dec 14, 2009 11:17 am
Forum: Configuration
Topic: Error while login to the application
Replies: 5
Views: 2270

Error while login to the application

Hi i have got this error while login to the application, 16:23:24,718 INFO [Server] JBoss (MX MicroKernel) [4.2.2.GA (build: SVNTag=JBoss_4_2_2_GA date=200710221139)] Started in 1m:41s:984ms 16:23:35,671 ERROR [UsersRolesLoginModule] Failed to load users/passwords/role files java.io.IOException: No ...
by ravinauluri
Sun Dec 13, 2009 3:54 pm
Forum: Configuration
Topic: Unable to login to the application
Replies: 6
Views: 1536

Re: Unable to login to the application

Thanks for your reply.


i am trying to setup the development environment in my machine and trying to change some code in the source code.

please provide me some documentation related to this setup.

I am very thank full for your quick reply.
by ravinauluri
Fri Dec 11, 2009 11:33 am
Forum: Configuration
Topic: Unable to login to the application
Replies: 6
Views: 1536

Re: Unable to login to the application

Hi Pavila, i was tried with the JBoss-OpenKM bundle, still unable to login into the application. i have setup the developer environment for openkm application, after that i have modified database connectivity. i am using MySQL. in the schema no tables are created. i want to know where the username a...
by ravinauluri
Fri Dec 11, 2009 10:09 am
Forum: Configuration
Topic: Unable to login to the application
Replies: 6
Views: 1536

Re: Unable to login to the application

Thanks for the quick reply... i wil try with ur suggestion.
by ravinauluri
Fri Dec 11, 2009 8:59 am
Forum: Configuration
Topic: Unable to login to the application
Replies: 6
Views: 1536

Unable to login to the application

Hi, i have successfully deployed the application in jboss4.2.2 server, i can able to see the login page on the browser, but i am unable to login to the application, their is a authentication error like below. 14:04:10,328 ERROR [UsersRolesLoginModule] Failed to load users/passwords/role files java.i...
by ravinauluri
Wed Dec 09, 2009 9:31 am
Forum: Configuration
Topic: Unable to login application and set up mysql
Replies: 0
Views: 2031

Unable to login application and set up mysql

Hi i have deployed the application in jboss4.2.2 server successfully. i have created datasource name for mysql database connection. But still its not login to the application. when i run the application, it is showing the login page, i have given the user name and password as admin, admin. giving au...
by ravinauluri
Wed Dec 02, 2009 7:08 am
Forum: Configuración
Topic: Configuration of MySql database
Replies: 2
Views: 2326

Re:Configuration of MySql database

i had changed the datasource name as \"OKMAuthDS\" to \"OKMAuthUniversal\". and then i have restarted the jboss server. In console, Looking for java:/OKMAuthDS DataSource... 12:16:29,406 WARN [AbstractDAO] DataSource not found: OKMAuthDS not bound 12:16:29,406 INFO [AbstractDAO] Looking for java:/OK...
by ravinauluri
Tue Dec 01, 2009 12:55 pm
Forum: Configuración
Topic: Configuration of MySql database
Replies: 2
Views: 2326

Configuration of MySql database

Hi All, I have downloaded OpenKM 3.0. installed it successfully. Also able to set up the new Development environment for it. But now I want o use MySql as a database not a derby database. SO I have made changes in openkm-ds.xml as suggested.I will copy paste the whole code here <?xml version=\"1.0\"...
by ravinauluri
Thu Nov 26, 2009 11:40 am
Forum: Configuration
Topic: ERROR [MainDeployer] could not create deployment
Replies: 4
Views: 2592

Re:ERROR [MainDeployer] could not create deployment

i haven\'t changed the repository.xml file location.
by ravinauluri
Wed Nov 25, 2009 10:31 am
Forum: Configuration
Topic: cannot find the batch label specified-NO_INCUBATOR
Replies: 2
Views: 1752

cannot find the batch label specified-NO_INCUBATOR

Hi i am new to this open source software. i have configured the application through the openkm documentation. i have applied as it is in the documentation while running the \"Generate GWT OpenKM Project\" in external tool, getting this error in the console. \"The system cannot find the batch lable s...
by ravinauluri
Wed Nov 25, 2009 8:06 am
Forum: Configuration
Topic: ERROR [MainDeployer] could not create deployment
Replies: 4
Views: 2592

Re:ERROR [MainDeployer] could not create deployment

Thanx for reply. i have scuccessfully executed xdoclet. i am trying to execute the application on Jboss server getting this error, i think its not finding the repository.xml file. 13:09:37,171 INFO [Config] [application/illustrator, application/msword, application/pdf, application/rtf, application/v...
by ravinauluri
Thu Nov 19, 2009 6:56 am
Forum: Configuration
Topic: ERROR [MainDeployer] could not create deployment
Replies: 4
Views: 2592

ERROR [MainDeployer] could not create deployment

Hi, Please help me how can i resolve this problem I\'m working on window-XP operating system and Eclipse3.4(Ganymade) i have executed xdoclet successfully In eclipse their is no errors in the IDE I\'m trying to execute version 3 of openkm but when I\'m starting the server I\'m getting this message: ...
by ravinauluri
Wed Nov 18, 2009 12:56 pm
Forum: Configuration
Topic: Unable to run the application on server
Replies: 1
Views: 1221

Unable to run the application on server

while running the openkm application, getting this error 17:39:57,687 INFO [EARDeployer] Init J2EE application: file:/F:/Softwares/jboss-4.2.2.GA/jboss-4.2.2.GA/server/all/deploy/OpenKM.ear 17:40:21,765 WARN [verifier] EJB spec violation: Bean : AuthModule Section: 22.2 Warning: The Bean Provider mu...