Search found 47 matches

by Petr_Valenta
Thu Jul 13, 2017 7:30 am
Forum: Usage
Topic: 'Updating document list' taking a long time
Replies: 11
Views: 2359

Re: 'Updating document list' taking a long time

I'm afraid this is a question to OpenKM team. Please enable a pagination and try to compare times of access into your folder with a 10 rows limit and the same with no limit. If the first approach is (and should be) faster, then it is working as expected. If not, go either into source codes or wait f...
by Petr_Valenta
Thu Jul 13, 2017 5:10 am
Forum: Usage
Topic: 'Updating document list' taking a long time
Replies: 11
Views: 2359

Re: 'Updating document list' taking a long time

Hello

Sorry for maybe a stupid question - do you have pagination enabled in the profile of the user?

Petr
by Petr_Valenta
Thu Jul 13, 2017 4:52 am
Forum: Customization & Improvements
Topic: OpenKM-6.3-community-portable-dev-1.0: Maven ends with Error code 401, Unauthorized
Replies: 12
Views: 6180

Re: OpenKM-6.3-community-portable-dev-1.0: Maven ends with Error code 401, Unauthorized

Hello

The provied link is not working - I am cyclicng between OpenKM-ComPorDev.ova and common ....

Petr
by Petr_Valenta
Wed Jul 12, 2017 4:54 pm
Forum: Usage
Topic: Workflow Deployment
Replies: 7
Views: 2273

Re: Workflow Deployment

Hello Why do you publish a manual how to create standalone solution when in case of a little bit complex problem you recommend me to go to your extremly slow, cumbersome and fragile portable dev needing really strong internet connection (downloading maven jars all the time)? I built my own develop e...
by Petr_Valenta
Wed Jul 12, 2017 4:45 pm
Forum: Customization & Improvements
Topic: Workflow forms in xhtml
Replies: 12
Views: 4823

Re: Workflow forms in xhtml

Hello

I'm using my own based on instructions on your web - JBoss Developer Studio 5.x.
I had to go to Linux, on windows xhtml forms' editor is not working.

Petr
by Petr_Valenta
Wed Jul 12, 2017 2:03 pm
Forum: Customization & Improvements
Topic: GWT debugging for 6.3.4
Replies: 7
Views: 4234

GWT debugging for 6.3.4

Hello I followed instructions mentioned in Debug GWT frontend user interface . And it is not working - eclipse is ok, its debugger shows processes but GWT window is empty with no traces and URL is not accessible. I tried every possible combination - your description is confusing, because your text s...
by Petr_Valenta
Tue Jul 11, 2017 2:14 pm
Forum: Customization & Improvements
Topic: OpenKM-6.3-community-portable-dev-1.0: Maven ends with Error code 401, Unauthorized
Replies: 12
Views: 6180

Re: OpenKM-6.3-community-portable-dev-1.0: Maven ends with Error code 401, Unauthorized

Hello I think the problem is in definition inside repository of maven. I was trying Openkm-6.3-community-portable-dev-1.0 but it came to me to be too slow and fragile. But there were more reasons why I ended up with my own maven repository built on JFrog Artifactory. In my local repository - except ...
by Petr_Valenta
Mon Jul 10, 2017 12:52 pm
Forum: Customization & Improvements
Topic: RESTFull or API access to workflows
Replies: 8
Views: 4242

Re: RESTFull or API access to workflows

Hello

Thanks a lot.

Petr Valenta
by Petr_Valenta
Mon Jul 10, 2017 12:48 pm
Forum: Customization & Improvements
Topic: Workflow forms in xhtml
Replies: 12
Views: 4823

Re: Workflow forms in xhtml

Images during creating ....
by Petr_Valenta
Mon Jul 10, 2017 12:43 pm
Forum: Customization & Improvements
Topic: Workflow forms in xhtml
Replies: 12
Views: 4823

Re: Workflow forms in xhtml

I'm afraid I don't understand.... The first: There is no .par file (I'm using JBoss Developer Studio configured according to informations on your web). The second: I have created a "old-fashioned" forms.xml looking like this: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE workflow-forms PUBLIC "-/...
by Petr_Valenta
Mon Jul 10, 2017 12:06 pm
Forum: Usage
Topic: Workflow Deployment
Replies: 7
Views: 2273

Re: Workflow Deployment

Hello I'm facing the same problem. I'm on Linux and using JBoss Developer Studio. And I am not able to find any possibility to create the .par file. Deployment is configured ok and workflows are deployed into OpenKM with no problem. But there is no par file anywhere. Nor the mentioned option to gene...
by Petr_Valenta
Wed Jun 14, 2017 11:33 am
Forum: Customization & Improvements
Topic: Link to a task instead to a document in an email sent by a workflow
Replies: 6
Views: 1220

Re: Link to a task instead to a document in an email sent by a workflow

This is not working - it sends me into the Tab Desktop, into the root folder.

I'm using Id showed in the tab Dashboard, Workflow, TASK detail.
by Petr_Valenta
Wed Jun 14, 2017 11:32 am
Forum: Customization & Improvements
Topic: Link to a task instead to a document in an email sent by a workflow
Replies: 6
Views: 1220

Re: Link to a task instead to a document in an email sent by a workflow

This is not working - it sends me into the Tab Desktop, into the root folder.

I'm using Id showed in the tab Dashboard, Workflow, TASK detail.
by Petr_Valenta
Wed Jun 14, 2017 10:55 am
Forum: Customization & Improvements
Topic: Workflow forms in xhtml
Replies: 12
Views: 4823

Re: Workflow forms in xhtml

Hello

I downloaded a "OpenKM-6.3-community-portable-dev-1.0.zip" on 5.6.2017.

There are a lot of "forms.xml" approach in eclipse project called "workflow-course".

But there is no one using xhtml ...

Or should I look somewhere else in the structure of this download?

Petr Valenta