Search found 8 matches

by ticl
Sun Jan 24, 2010 12:04 pm
Forum: Configuration
Topic: Upload Scanner output to current directory
Replies: 6
Views: 1711

Upload Scanner output to current directory

Does anyone know how to make the scanner upload the scanned document to the current folder instead of My Documents? I was planning to modify the DirectDocumentModule.create function, but not sure how to select the currently selected folder to create the Node. Any tips would be appreciated.

Thanks :)
by ticl
Thu Jan 21, 2010 4:26 am
Forum: Installation
Topic: Existing Tomcat install
Replies: 4
Views: 2830

Re: Existing Tomcat install

It's in the following directory: server/default/deploy/jboss-web.deployer/server.xml <Connector port="8080" address="${jboss.bind.address}" maxThreads="250" maxHttpHeaderSize="8192" emptySessionPath="true" protocol="HTTP/1.1" enableLookups="false" redirectPort="8443" acceptCount="100" connectionTime...
by ticl
Sun Jan 17, 2010 11:23 am
Forum: Usage
Topic: [4.0] Problem creating property group
Replies: 13
Views: 4153

Re: [4.0] Problem creating property group

I couldn't find my_groups.cnd file in SCM or the binary archive of version 4.0. Could someone please post the necessary files to create property groups? :oops:
by ticl
Fri Jan 15, 2010 2:01 pm
Forum: Usage
Topic: Large number of subdirectories/files
Replies: 5
Views: 1451

Large number of subdirectories/files

I am planning to use OKM for storing large number of files (50mil+) in a bank. I would get roughly 5mil subdirectories under root (one directory for each customer), and an average of 5 files inside each directory (scanned customer files). Can OKM handle such archive? I am worried about the Taxonomy/...
by ticl
Tue Jan 12, 2010 3:11 am
Forum: Configuration
Topic: There are many mistakes when deployment project V4.0
Replies: 9
Views: 4877

Re: There are many mistakes when deployment project V4.0

I was having similar problem. I solved it by downloading OpenKM4.0 Binary from the website and deploying my compiled .war file into it. I tried using a fresh JBoss but it wouldn't work because of configuration file issues.
by ticl
Mon Jan 11, 2010 1:10 pm
Forum: Configuration
Topic: There are many mistakes when deployment project V4.0
Replies: 9
Views: 4877

Re: There are many mistakes when deployment project V4.0

Not sure what the source of your problem is. Could you please give some information on your development environment?

- JDK/JRE version
- Eclipse version
- Are you using OpenKM4.0 bin as your deployment JBoss? or is it a fresh JBoss download?
- Maven Stable or Development version?
by ticl
Sat Jan 09, 2010 11:43 am
Forum: Configuration
Topic: 4.0 issue error in the development environment
Replies: 14
Views: 7027

Re: 4.0 issue error in the development environment

Thanks jjlort!! Your help is highly appreciated. I am now able to build from source. I am going to work on integrating DjVu http://djvu.org/ format and viewer applet (http://javadjvu.foxtrottechnologies.com/deployment/) into OpenKM. If you could briefly describe which modules I need to modify to do ...
by ticl
Fri Jan 08, 2010 7:37 pm
Forum: Configuration
Topic: 4.0 issue error in the development environment
Replies: 14
Views: 7027

Re: 4.0 issue error in the development environment

I think Revision 441 corresponds to version 4.0. I might be wrong. (http://openkm.svn.sourceforge.net/viewvc/openkm/branches/) I get the following in console after checkout: 1/9/10 1:41:29 AM GMT: [INFO] Got a revision during update: 511 1/9/10 1:41:29 AM GMT: [INFO] No files needed updating. Does t...