Search found 20 matches

by kefren69
Thu Mar 07, 2019 6:24 pm
Forum: Usage
Topic: java.lang.NullPointerException when bulk uploading documents
Replies: 9
Views: 2719

Re: java.lang.NullPointerException when bulk uploading documents

Done...
so now I need to follow up on the other system?
Where you able to recreate the issue on your system?
thanks for the support.

Giancarlo
by kefren69
Thu Mar 07, 2019 6:23 pm
Forum: Usage
Topic: Simple search web page
Replies: 3
Views: 742

Re: Simple search web page

Yes, I want to integrate in my website either a dedicated page which propose the search box and the results. The access is public so no user access required or somehow embedded in the search string. As to say I want to bypass the https://drive.google.com/open?id=1WNKhEaRo7oKCKnLp209F5S5PmwD-xQfu and...
by kefren69
Thu Mar 07, 2019 6:15 pm
Forum: Usage
Topic: Repository (import) folder does not start
Replies: 3
Views: 1423

Re: Repository (import) folder does not start

Yep I realized that the import started. A little deferred but did.
So in normal condition (except for directory with special characters - issue currently open for resolution) this works ok.

thanks

Giancarlo
by kefren69
Mon Mar 04, 2019 7:43 pm
Forum: Usage
Topic: Simple search web page
Replies: 3
Views: 742

Simple search web page

Greetings super Forum openKM 6.3.6 Community version Tomcat 8.5.24 Does any template exist which allows to simple search the repository. The idea is to allow external internet user to browse selected authorized areas of our repository via search and a default authorized user. thanks in advance Gianc...
by kefren69
Mon Mar 04, 2019 5:27 pm
Forum: Usage
Topic: java.lang.NullPointerException when bulk uploading documents
Replies: 9
Views: 2719

Re: java.lang.NullPointerException when bulk uploading documents

I did a test and created 2 directories : ~test ¡test The first special character belongs to the first UTF8 section and I can navigate into it (~test) . The second (¡test) has a special character which belongs to the extended UTF8 character sets. Both are ok when I navigate in the W10 files explorer ...
by kefren69
Mon Mar 04, 2019 5:18 pm
Forum: Usage
Topic: java.lang.NullPointerException when bulk uploading documents
Replies: 9
Views: 2719

Re: java.lang.NullPointerException when bulk uploading documents

Thanks for the follow up. Here the sequence...: I navigate to the "administration" tab and click on the "import" tab - so far so good Files are all local on C:/IKM I click on File system path abd navigate where I need : https://drive.google.com/open?id=1CT6eeBHs1PbLIspNpt1RqTD4WOv5fG8K I click on di...
by kefren69
Fri Mar 01, 2019 2:09 pm
Forum: Usage
Topic: java.lang.NullPointerException when bulk uploading documents
Replies: 9
Views: 2719

Re: java.lang.NullPointerException when bulk uploading documents

Actually an error is raised in the consolle… 2019-03-01 08:59:01,932 [http-nio-0.0.0.0-8080-exec-2] ERROR c.o.e.servlet.DataBrowserServlet - null java.lang.NullPointerException: null I removed the OPENKM directory in the webapps to rebuild the packge but no luck. I browsed the forum a little more in...
by kefren69
Thu Feb 28, 2019 6:12 pm
Forum: Usage
Topic: java.lang.NullPointerException when bulk uploading documents
Replies: 9
Views: 2719

java.lang.NullPointerException when bulk uploading documents

Hello Forum, I am on tomcat 8.5.24 OKM 6.3.6 I want to upload a document bulk via the administrative utility. The utility seems to fail immediately and I think found why. When navigating in the folders if I try to enter a folder with a special character french (which by chance is the first folder in...
by kefren69
Sun Jan 27, 2019 4:44 pm
Forum: Usage
Topic: Repository (import) folder does not start
Replies: 3
Views: 1423

Re: Repository (import) folder does not start

UPDATE

for some reason my Java consolle was not logging the activity; I shacked it a little bit and it started to log correctly the import.

so just a little windows issue.

Regards

GIancarlo
by kefren69
Sun Jan 27, 2019 4:33 pm
Forum: Configuration
Topic: Can preview pdf but not word or excel documents.
Replies: 4
Views: 2034

Can preview pdf but not word or excel documents.

Greetings OpenKM 6.3.6 - Tomcat 8.5.24 I managed to upload successfully 3 documents respectively a .pdf,.docx,.xlsx; When I go in preview the pdf is shown correctly whilst the word and excel get the message to contact the administrator. I tried to open the 2 documents in openoffice and they are corr...
by kefren69
Sun Jan 27, 2019 4:27 pm
Forum: Usage
Topic: Repository (import) folder does not start
Replies: 3
Views: 1423

Repository (import) folder does not start

Greetings OKM 6.3.6 ; tomcat 8.5.24 now that all the background processes seem to work I am adventuring in the document loading. I can load a single document which can be correctly loaded in the folder I want. Now I need to do something more substantial ; here the support of the repository import. I...
by kefren69
Sun Jan 27, 2019 4:12 pm
Forum: Configuration
Topic: ERRORs - Name [UserDatabase] is not bound in this Context ; Failed to start component [Realm[UserDatabaseRealm]]
Replies: 2
Views: 2070

Re: ERRORs - Name [UserDatabase] is not bound in this Context ; Failed to start component [Realm[UserDatabaseRealm]]

Thanks

the learning curve on Openkm is fast for new to the environment.
I followed the steps and now it runs ok. Not necessarily well but at least I have no errors.

thanks for the instructions.

GIancarlo
by kefren69
Fri Jan 25, 2019 2:56 pm
Forum: Configuration
Topic: ERRORs - Name [UserDatabase] is not bound in this Context ; Failed to start component [Realm[UserDatabaseRealm]]
Replies: 2
Views: 2070

ERRORs - Name [UserDatabase] is not bound in this Context ; Failed to start component [Realm[UserDatabaseRealm]]

Greetings before I try to attempt to resolve other issues (cannot create folders in openKM) I would like to be sure my start up has a clean bill of health. I get as soon as I start the following errors (see log:). I run openKM on a W10 machine with MySQL. I tried to lookup the error but I could not ...