Search found 5 matches

by olw
Fri Sep 01, 2017 10:09 am
Forum: Web Services
Topic: Accessing REST WS Issue
Replies: 1
Views: 3160

Re: Accessing REST WS Issue

I have solved this issue by doing this:

viewtopic.php?f=6&t=20618
by olw
Fri Sep 01, 2017 10:02 am
Forum: Web Services
Topic: Accessing REST WS Issue
Replies: 1
Views: 3160

Accessing REST WS Issue

Hi, I have been trying to access the REST WS from React (using Javascript fetch library) and got this error message. Fetch API cannot load http://xxx.xxx.x.xxx:8080/OpenKM/services/rest/auth/login. Response for preflight has invalid HTTP status code 401 When i don't have cross-origin resource sharin...
by olw
Mon Aug 14, 2017 3:55 am
Forum: Configuration
Topic: Error on enabling wiki and forum extension
Replies: 4
Views: 794

Re: Error on enabling wiki and forum extension

It works now! Thanks for the help :)
by olw
Sun Aug 13, 2017 8:08 pm
Forum: Configuration
Topic: Error on enabling wiki and forum extension
Replies: 4
Views: 794

Re: Error on enabling wiki and forum extension

Okay i am pretty sure i have both wiki and forum enabled in profile changed but nothing seems to change. I will contact the sales and marketing though for demo. Thanks!
by olw
Fri Aug 11, 2017 9:10 am
Forum: Configuration
Topic: Error on enabling wiki and forum extension
Replies: 4
Views: 794

Error on enabling wiki and forum extension

Hi guys, I tried to enable the wiki and forum extension but I got this error. Any idea why? I am on OpenKM Professional trial using Mozilla on Windows. Thanks.
Capture.PNG