Search found 47 matches

by Petr_Valenta
Mon Oct 30, 2017 7:15 am
Forum: Usage
Topic: Large number of subdirectories/files
Replies: 5
Views: 493

Re: Large number of subdirectories/files

Sorry, I cannot accept your note that I am using your application in the wrong way. The client wants to see the first letter of the surname of his clients in the first level, then combination Surname+Firstname in the second level. Please could you give me some advice how to satisfy his requirement i...
by Petr_Valenta
Wed Oct 25, 2017 6:49 am
Forum: Usage
Topic: Large number of subdirectories/files
Replies: 5
Views: 493

Re: Large number of subdirectories/files

Hello We have the same problem. We have folders organized by the first letter of the surname and named A,B, ... and each of sub-folders has its name starting with the surname and followed by the first name and some additional ID. The pagination has solved the "content" view, but reading on the folde...
by Petr_Valenta
Tue Sep 05, 2017 6:33 am
Forum: Usage
Topic: Metadata moved from a template to a document
Replies: 3
Views: 118

Re: Metadata moved from a template to a document

As I wrote: 1. Import MS Word document into the folder Templates - "01_testing_metadata_template_created.JPG" 2. Fill a note - "02_testing_metadata_template_created.JPG" 3. Attach and fill some custom metadata group "01_testing_metadata_template_created.JPG" 4. Create a new document based on this te...
by Petr_Valenta
Tue Aug 29, 2017 7:08 am
Forum: Usage
Topic: Metadata moved from a template to a document
Replies: 3
Views: 118

Metadata moved from a template to a document

Hello If I use as a template any document with some custom metadata group attached and filled and I will create a document based on this template with transferring metadata checkbox on (or All checked on), everything is copied but metadata group is moved (so there is no metadata group on the origina...
by Petr_Valenta
Sun Aug 13, 2017 3:49 pm
Forum: Usage
Topic: Conversion to pdf ok but preview not working on MS Office files
Replies: 3
Views: 522

Re: Conversion to pdf ok but preview not working on MS Office files

I can just repeat what I have already written here: 1. There is no error message anywhere. Catalina.out and OpenKM.log are without errors 2. I am on Centos 7 3. LibreOffice is installed and working - I am able to create PDF from DOCX with no problem even in OpenKM GUI. And I have used your installer...
by Petr_Valenta
Wed Aug 09, 2017 11:57 am
Forum: Usage
Topic: Conversion to pdf ok but preview not working on MS Office files
Replies: 3
Views: 522

Conversion to pdf ok but preview not working on MS Office files

Hello I have a trouble with Preview on LibreOffice / MS Office files. I am able manually by means of menu to convert them into PDF. PDF file is created with no problem and is readable. And on these PDF-files preview works with no problem. But when I try to display preview tab on the original office ...
by Petr_Valenta
Tue Aug 01, 2017 10:55 am
Forum: Translation
Topic: Property group translation
Replies: 4
Views: 600

Re: Property group translation

Thanks a lot. This works fine. There is one small error - the name of the tab with properties is not translated. It is neccessary to add Main.i18n call into TabDocument final AsyncCallback<List<GWTPropertyGroup>> callbackGetGroups = new AsyncCallback<List<GWTPropertyGroup>>() { public void onSuccess...
by Petr_Valenta
Fri Jul 28, 2017 9:13 am
Forum: Translation
Topic: Property group translation
Replies: 4
Views: 600

Re: Property group translation

Hello

Thank you for a fast answer. If it is possible, please send me some clues about that.

Thanks a lot in advance.

Petr
by Petr_Valenta
Wed Jul 26, 2017 2:13 pm
Forum: Translation
Topic: Property group translation
Replies: 4
Views: 600

Property group translation

Hello

Is there any way how to define property groups to display labels according the the chosen language?

Thanks a lot in advance for your answer.

Petr
by Petr_Valenta
Sun Jul 16, 2017 6:31 am
Forum: Customization & Improvements
Topic: Workflow forms in xhtml
Replies: 12
Views: 536

Re: Workflow forms in xhtml

For me they offer better possibilities to look and to work with.

You did not answered my question. I take it as OpenKM is not supporting them and I will abandon this topic.

Thank you for your effort. I suggest to close this topic.
by Petr_Valenta
Sat Jul 15, 2017 6:18 pm
Forum: Customization & Improvements
Topic: GWT debugging for 6.3.4
Replies: 5
Views: 190

Re: GWT debugging for 6.3.4

Thank you very much for your fast reaction. Even during weeked. I really appreciate it.

Tis issue can be closed.
by Petr_Valenta
Fri Jul 14, 2017 6:15 pm
Forum: Usage
Topic: Workflow Deployment
Replies: 7
Views: 651

Re: Workflow Deployment

Ok - I understand your opinion concerning the virtual machine. But if you are not intending to support other environments, please write it here for us. For me it is a not very good signal - I left your dev from reasons already written here. I went the JBoss Developer Studio way, not the Eclipse, bec...
by Petr_Valenta
Fri Jul 14, 2017 5:58 pm
Forum: Customization & Improvements
Topic: Workflow forms in xhtml
Replies: 12
Views: 536

Re: Workflow forms in xhtml

And are you talking about forms.xml or xhtml-forms?

Forms.xml are fine. I also create them by hand in the text editor. There is no problem.

Problem are xhml forms created by JBoss GUI.
by Petr_Valenta
Fri Jul 14, 2017 5:49 pm
Forum: Customization & Improvements
Topic: GWT debugging for 6.3.4
Replies: 5
Views: 190

Re: GWT debugging for 6.3.4

As for https://sourceforge.net/projects/openkm/files/common/ ( it's the 10GB file ) - see the end of OpenKM-6.3-community-portable-dev-1.0: Maven ends with Error code 401, Unauthorized . It is impossible to download OVA. As for Eclipse tips - Did you try to follow EXACTLY instructions mentioned ther...
by Petr_Valenta
Fri Jul 14, 2017 5:54 am
Forum: Customization & Improvements
Topic: OpenKM-6.3-community-portable-dev-1.0: Maven ends with Error code 401, Unauthorized
Replies: 12
Views: 1127

Re: OpenKM-6.3-community-portable-dev-1.0: Maven ends with Error code 401, Unauthorized

I cannot attach the video here to show it. I can access, I can see OVA, but when I click on OVA, nothing is being downloaded and I can see a list of versions with comomn on the first row. If I go to 6.3.4, I can see war file othe OpenKM. If I click on common, I can see OVA again. When I click thr OV...