Search found 6 matches

by Ashen
Wed Nov 27, 2013 9:25 am
Forum: Configuration
Topic: word addin with office 2000
Replies: 5
Views: 1129

Re: word addin with office 2000

Well it doesn't work either since the checkin button is "grey" and can't be use. Well i think i'll have to give up 'till we adopt a new office version :)
thanks fo the answers though !!
by Ashen
Thu Nov 21, 2013 8:39 am
Forum: Configuration
Topic: word addin with office 2000
Replies: 5
Views: 1129

Re: word addin with office 2000

yes i downloaded and installed the last version from the site, but still got the same error. I honestly think word 2000 is way too old but I still got some hope to make it work though.
by Ashen
Tue Nov 19, 2013 8:34 am
Forum: Configuration
Topic: word addin with office 2000
Replies: 5
Views: 1129

word addin with office 2000

Hi, I'm trying to make the word addin work with office 2000 word (openkm community 6.2.5) and i simply can't figure what is the matter. when i try to upload a new file i got this error : https://dl.dropboxusercontent.com/u/46410358/Capture.JPG and when i try to edit my word 2000 simply close. there ...
by Ashen
Mon Nov 18, 2013 8:52 am
Forum: Configuration
Topic: Word addin avec office 2000
Replies: 1
Views: 2333

Word addin avec office 2000

Bonjour, après pas mal de configuration, je rencontre un problème (mineur) avec l'addin office 2000 : il ne fonctionne pas sur office 2000. l'addin destock fonctionne lui très bien, mais pas celui d'office 2000 : lorsque j'essaie d'éditer un fichier j'ai un force close de word ou excel, sans message...
by Ashen
Mon Nov 18, 2013 8:29 am
Forum: Configuration
Topic: Accent
Replies: 2
Views: 1549

Re: Accent

Bonjour et désolé pour ma réponse tardive.
j'ai résolu le prblème en ajoutant le paramètre utf6 dans tomcat et en rechargeant le fichier de traduction.

merci !
by Ashen
Tue Nov 12, 2013 9:16 am
Forum: Configuration
Topic: Accent
Replies: 2
Views: 1549

Accent

Bonjour, Nouveau venu sur open km je rencontre quelque problème d'accentuation : les accents ne s'affichent ^pas correctement. je me doute qu'il s'agit d'un problème d'encodage mais je ne trouve pas comment le régler Merci ! edit: j'utilise openkm 6.2.5 community edition, windows 7 32 bits et le fic...